Festo OF 2000 Drehzahl regelrecht defekt

Das ganze Thema rund um die Holzbearbeitung wird hier diskutiert. Die Grenzen sind hier deutlich weiter gezogen als im Handwerkzeugforum. Wenn Du nicht sicher bist, wo Dein Beitrag hingehört, ist er wahrscheinlich hier am besten aufgehoben.
mex343
Beiträge: 6
Registriert: So 14. Apr 2024, 13:31

Festo OF 2000 Drehzahl regelrecht defekt

Beitrag von mex343 »

Liebes Forum

Seid einigen Wochen lese ich mich durchs Internet und versuche Reparaturansätze zu meiner OF 2000 zu bekommen.
Motordrehzahl ist über Maximum und lässt sich nicht mehr regeln.
Einen ähnlichen Fehler habe ich an einer AT 65 wo ich den Triac gegen wahrscheinlich falschen getauscht habe, jetzt habe ich den Effekt das die Regelung der AT 65 den selben Fehler zeigt als wenn keiner drinne ist.

Aber zurück zur OF 2000

Eine neue Regelelektronik zu beziehen ist utopisch da Festool diese nicht mehr ausliefert.

Meine Recherche ergab das Maffel nicht nur die OF 900 für Festo gebaut hat ( Maffel LO 50) sondern auch die OF 2000 ( Maffel LO 65 E)
Leider ist die Regelelektronik der OF 2000 nicht baugleich, wie bei OF 900 und LO 50, mit der
LO 65.

Deshalb jetzt meine Frage

Wie bekomme ich raus welchen Triac ich für die Regelelektronik der OF 2000 benötige.


Mit freundlichen Grüßen
Rainer von Höfen
MaxS
Beiträge: 1567
Registriert: Sa 21. Jun 2014, 02:52

Re: Festo OF 2000 Drehzahl regelrecht defekt

Beitrag von MaxS »

Hallo Rainer,

ich befürchte, dass Du mit der Frage (und ein paar guten Fotos) vermutlich in einem Elektronikforum besser aufgehoben bist, weil dort sowas eher repariert wird. Ich nehme mal an, dass sich auf dem Bauteil keine Beschriftung erkennen lässt?

Haben die alte LO65E und die OF2000 unterschiedliche Motoren? Ansonsten würde ich vermuten, dass die Elektronik sich zwischen den beiden Modellen technisch wenig unterscheiden wird.

Ich habe übrigens die gleiche Maschine (OF2000) und hoffe natürlich, dass ich das Problem nicht bald selbst habe...

Viele Grüße
Max
mex343
Beiträge: 6
Registriert: So 14. Apr 2024, 13:31

Re: Festo OF 2000 Drehzahl regelrecht defekt

Beitrag von mex343 »

Hallo Max

Bilder werden nicht viel nützen da Nix zu erkennen ist Werder vom Schaden an der Platine noch von den Bauteilen.

Da ich die Regelelektronik der OF 2000 schon demontiert habe und auch auf ebay ein Bild der Regelelektronik der LO 65 E gefundenen habe kann ich behaupten das beide sich in Form und Größe unterscheiden außerdem auch in Art und Form der Anschlüsse.

Eigentlich habe ich die Hoffnung den Herrn Marco Zimmer zu erreichen da er bei einem ähnlichen Problem an einer OF 900 die zündende Idee hatte.

Fotos kann ich bei Bedarf ja noch nachlegen

Mit freundlichen Grüßen

Rainer
Johannes M
Beiträge: 1597
Registriert: Di 21. Jul 2020, 09:09

Re: Festo OF 2000 Drehzahl regelrecht defekt

Beitrag von Johannes M »

Hallo Rainer,
du schreibst:
Eigentlich habe ich die Hoffnung den Herrn Marco Zimmer zu erreichen da er bei einem ähnlichen Problem an einer OF 900 die zündende Idee hatte.

Ich vermute du meinst Mario Zimmermann, den kannst du im Zweifelsfall auch direkt anschreiben.

Es grüßt Johannes
Rafael
Beiträge: 841
Registriert: Do 6. Jul 2017, 18:43

Re: Festo OF 2000 Drehzahl regelrecht defekt

Beitrag von Rafael »

Hallo,

bei einer Metabo Oberfräse mit ähnlichen Symptomen lag es an einer defekten Induktivität zur Messung der drehzahl.
Die Induktivität in form eines 1/4 Watt Widerstandes ist auf die Reglerplatine gelötet. Die Platine ist im Gehäuse so montiert, dass der Magnet (Runder Magnet am oberen ende der Motorwelle) direkt neben der Induktivität rotiert.
Wenn die Drehzahlrückführung an dem Drehzahlregler fehlt, gibt der Regler "Vollgas".
Wie wird bei der Festo die Drehzahl gemessen? Hat jemand ein Bild davon? Vielleicht liegt es in diesem Fall auch daran?

Gruß,
Rafael
mex343
Beiträge: 6
Registriert: So 14. Apr 2024, 13:31

Re: Festo OF 2000 Drehzahl regelrecht defekt

Beitrag von mex343 »

Danke für den Tipp Rafael

Werden morgen Fotos reinstellen.

In diesem Beitrag
viewtopic.php?t=6975&hilit=Of+900+defekt&start=20

Gab es ein ähnliches Problem, aber nur beim Testen der Regelelektronik im demontieren Zustand.

Leider sind wir die ersten die über diese Probleme im Netz schreiben und diverse Ersatzteile von Festool nicht mehr lieferbar sind.

Bin persönlich noch an einem zweiten Projekt dran Ersatz der Regelelektronik 486735( nicht lieferbar) und Umbau der AT 65 eb in ein
AT 65 Gehäuse.

Erstmal der Problem der Regelelektronik geregelt mit der Montage der 627981 aus der CSP 65 c (lieferbar aber ohne Drehzahlsteuerung)



Vielen Dank erstmal
Mit freundlichen Grüßen
Rainer
mex343
Beiträge: 6
Registriert: So 14. Apr 2024, 13:31

Re: Festo OF 2000 Drehzahl regelrecht defekt

Beitrag von mex343 »

Hallo alle zusammen

Wie besprochen die versprochen Fotos

Die 0141 zeigt die Regelelektronik der makellosen LO 65 E
IMG_0141.jpeg Die 0142 zeigt die Regelelektronik der OF 2000 E [attachment=0]IMG_0142.jpeg
Dadurch ist vielleicht zu erkennen das beide unterschiedliche Anschlüsse haben.

Evtl. zeigt der Kondensator der OF 2000 e deutliche schwarzfärbung.

Ich hoffe auf euer Schwarmwissen.

BTW das Projekt Umbau der AT 65 E teile in das AT 65 Gehäuse ist erfolgreich abgeschlossen Säge läuft.

Genauso wie die AP 65 e, diese läuft jetzt mit der Regelelektronik der CSP 68 c, leider ohne Drehzahleinstellung.

Mit freundlichen Grüßen

Rainer
Dateianhänge
IMG_0142.jpeg
IMG_0142.jpeg (1.29 MiB) 5457 mal betrachtet
IMG_0141.jpeg
IMG_0141.jpeg (1.18 MiB) 5457 mal betrachtet
Benutzeravatar
Mario Zimmermann
Beiträge: 314
Registriert: Mo 1. Feb 2016, 12:17
Kontaktdaten:

Re: Festo OF 2000 Drehzahl regelrecht defekt

Beitrag von Mario Zimmermann »

Hallo Rainer,

da du den Triac freigelegt hast, kannst du ja mal mit einem Ohmmeter die Anschlüsse untereinander auf Kurzschluß (0 Ohm) prüfen. Wenn das der Fall ist, hast du zumindest die Gewissheit, dass der Triac defekt ist. Der Triac ist das einzige Bauteil, das mit hoher Leistung umgehen muss, die Wahrscheinlichkeit dass er das defekte Bauteil ist, ist hoch.

Den dann zu tauschen könnte man höchstens, indem man die Anschlussbeine so abkneift, dass möglichst viel stehen bleibt, um daran einen neuen Triac anzulöten. Da der Typ nicht mehr erkennbar ist, musst du rausfinden, wo T1, T2 und Gate sind.

Die Anschlüsse T1 und T2 des Triacs müssen niederohmig mit dem Motor verbunden sein, der verbleibende Anschluss ist der Steuereingang (Gate). Mit dieser Erkenntnis würde ich dann einen Wald- und Wiesen-Typ raussuchen (z.B. BT138), der von der Anschlussbelegung passt.

Das ist alles gefährliche Bastelei! Mein Rat: Manchmal ist die Zeit gekommen für eine neue Investition 8-)
mex343
Beiträge: 6
Registriert: So 14. Apr 2024, 13:31

Re: Festo OF 2000 Drehzahl regelrecht defekt

Beitrag von mex343 »

Hallo Mario

Schön von dir zu lesen.

Werde ich alles versuchen damit die Regelelektronik wieder läuft.
Es besteht ja auch noch die Möglichkeit das der Wiederstand im oberen Foto auf 12 Uhr an der runden Öffnung für die Motorwelle defekt ist und ein ähnliches Problem wie von Rafael beschrieben.

Andere Möglichkeit ist noch eine OF 2000 E zu erwerben und diese Regelelektronik als Muster zum Messen nehmen.

Ich werde berichten, da im Netz zum Thema Festo und Regelelektronik leider sehr wenig zu finden ist und die Ersatzteile Versorgung nicht besser wird. Außerdem bin ich verblüfft das wieder nur ich der erste bin der vor so einem Problem stehe.

Mit freundlichen Grüßen
Rainer
Rafael
Beiträge: 841
Registriert: Do 6. Jul 2017, 18:43

Re: Festo OF 2000 Drehzahl regelrecht defekt

Beitrag von Rafael »

der Wiederstand im oberen Foto auf 12 Uhr an der runden Öffnung für die Motorwelle defekt ist und ein ähnliches Problem wie von Rafael beschrieben.
Wenn dieses Bauteil zur Aufnahme der Ist-Drehzahl dient, dann ist das eine Induktivität. Wie ich schon oben geschrieben habe: " in form eines 1/4 Watt Widerstandes".
Ich habe die Internet-Seite gefunden, wo der Fehler bei der Metabo Oberfräse beschrieben wurde. Im letzten Beitrag ist die Induktivität zu sehen.

https://www.mikrocontroller.net/topic/333827

Gruß,
Rafael
Antworten